ThinkPHP5.1使用Migrate数据库迁移和数据填充 TP官方文档啥也没有 安装 topthink/think-migration migration2.* 对应TP5.1,migration1.*对应TP5.0。否则不兼容 composer require topthink/think-migration=2.0.* 迁移 创建迁移类 php think migrate:create CreateU...

[阅读更多]